Next in thread →
Next in month →
Groups - energyinterop-1-0-schema-wd30-wip3.zip uploaded
Document Name : energyinterop-1-0-schema-wd30-wip3.zip Description Change Log for WD30 *** WIP3 *** 1) Enrollment classes updated bast on 1/14 UML 2) Signals / Reports / Baselines re-factored around common payloads Payload changes that arrived late last night to be updated soon in WD31. I believe the rest of this is stable for PR *** WIP2 *** 1) New naming convention for types in EiPayload (No payload) 2) Updated termporal portion of namespace to release month (201103 to 201110) 3) EiEvent:uid is now EiEvent:eventMessageId, member of refID group 4) EiSignal:uid is now EiEvent:signalID, member of refID group 5) ReportRequest:uid is now EiEvent:reportRequestID, member of refID group 6) Added requestEiMarketContext (bool) to EiRequestStatus, indicating that the responder should return the entre eiMarketContext(s) as well. *** WIP1 *** 1) Classification of UIDs 2) Sorted Classes (Diff breaker, but I had to rationalize the document to work in it) 3) New Opt and Avail Payloads from WTC tc Download Latest Revision Public Download Link Submitter : Toby Considine Group : OASIS Energy Interoperation TC Folder : Contributions Date submitted : 2011-10-15 11:06:35 Revision : 3
Next in thread →
Next in month →