← Prev in month ← Prev in thread
Next in thread → Next in month →

[OASIS Issue Tracker] Created: (OFFICE-2308) FISHER

From
OASIS Issues Tracker <>
Date
2010-01-14T00:44:15+00:00
ID
1231700042.27591263429855493.JavaMail.tomcat55@mw00
Thread
[OASIS Issue Tracker] Created: (OFFICE-2308) FISHER
FISHER
------

                 Key: OFFICE-2308
                 URL: http://tools.oasis-open.org/issues/browse/OFFICE-2308
             Project: OASIS Open Document Format for Office Applications (OpenDocument) TC
          Issue Type: Sub-task
          Components: OpenFormula
    Affects Versions: ODF 1.2
            Reporter: Robert Weir 


2.) 6.17.23 FISHER transformation
Beyond the fact that the name is easily misinterpreted as the 
*gold-standard* test for count-data (the FISHER-Exact test), the formula 
is most certainly wrong. IF I read it correctly ((1-r)/(1-r), which 
would be 1), then this has to be wrong, and it should be (1+r)/(1-r).

The same applies to the FISHERINV function.

I would strongly suggest to change the names of these functions to 
something like TRANSFISHER() and TRANSFISHERINV(). You may want to 
implement later the Fisher-exact test and it makes sense to have this 
name for that test.



-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://tools.oasis-open.org/issues/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira
← Prev in month ← Prev in thread
Next in thread → Next in month →