I think it came off the whiteboard.
I would very much like to rename it, AuthenticationMethod sounds good to me.
I think we should also rename the protocol element in <Authenticator> to be
the same.
[We can also change authenticator but that is another story and first
someone needs to come up with a better name, HolderOfKey being worse]
Phillip Hallam-Baker FBCS C.Eng.
Principal Scientist
VeriSign Inc.
781 245 6996 x227
> -----Original Message-----
> From: Hal Lockhart [mailto:]
> Sent: Wednesday, August 15, 2001 5:29 PM
> To: ''
> Subject: Question re: core-12 Authenication Code
>
>
> I was wondering why the term "Authentication Code" was chosen for the
> consensus schema. I thought we had been using "Authentication
> Method" a term
> that seems more intuitive to me.
>
> Hal
>
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.oasis-open.org/ob/adm.pl>
>