Next in thread →
Next in month →
Re: [ubl-lcsc] [QA Team] LC Packaging Document (Was:Feedback onMethodology Paper)
The only thing I would suggest at this point is that we change the name of the review package from "Part 2" to something like "UBL Public Review: 13 January 2003" (with a change to "20 January 2003") in the version that gets publicly announced on that date). Then "Part 1" and "Part 2" could be subsections within the HTML doc at one level further down.
Next in thread →
Next in month →