← Prev in month
← Prev in thread
Issue 199: Message Variable Naming Scheme
Title: Message
This issue has been added to the
wsbpel issue list with a status of "received". The status will be changed to
"open" if the TC accepts it as identifying a bug in the spec or decides it
should be accepted specially. Otherwise it will be closed without further
consideration (but will be marked as "Revisitable")
The issues list is posted as a Technical Committee
document to the OASIS WSBPEL TC pages on a regular
basis. The current edition, as a TC document, is the most recent version of the
document entitled in the "Issues" folder of the WSBPEL TC document list -
the next posting as a TC document will include this issue. The list editor's
working copy, which will normally include an issue when it is announced, is
available at this constant URL.
Issue 199: Message Variable Naming
Scheme
Status: received
Date added: 16 Mar
2005
Categories: Data
handling
Date submitted: 16 March 2005
Submitter: Yuzo Fujishima
Champion:
Yuzo Fujishima <>
Document: Issue 103
resolution
Description: Since Issue 103 has been resolved without
defining concrete naming scheme for message variables, we need a new issue to
discuss it.
The BPEL issues list lists three candiates:
A. $variable.part B. $variable_part C. $variable-part
Submitter's proposal: I think candidate C is not viable because "-" will be
interpreted as the minus operator.
Choose candiate A and make it illegal to have "." in variable
names.
Changes: 16 Mar 2005 - new issue
Best
Regards,
Tony
Tony
Fletcher
Technical
Advisor
Choreology
Ltd.
68, Lombard Street, London EC3V 9L J UK
Phone:
+44 (0) 1473 729537
Mobile:
+44
(0) 7801 948219
Fax:
+44 (0) 870 7390077
Web:
www.choreology.com
Cohesions™
Business
transaction management software for application
coordination
Work:
Home:
← Prev in month
← Prev in thread