← Prev in month
← Prev in thread
Next in thread →
Next in month →
Re: [wsrp-wsia] [I#154] Proposed Resolution: Rename "entity" to" portlet"
Thomas Schaeck wrote: > Hi Gil, > > you may have misinterpreted my last mail - I agreed that both can be named > the same, my proposal was to name both something like "portlet instances" > or better "portlet entities" rather than just "portlet". > > That would resolve my concern and still use consistent naming for CCEs and > POEs. I think it would be a lot clear to explicitly differentiate between "portlets" (design/dev) and "portlet instances/entities" (runtime). That would also clarify the point that consumers are dealing with instances/entities and not portlets. Regards, Subbu
← Prev in month
← Prev in thread
Next in thread →
Next in month →