← Prev in month
← Prev in thread
Next in thread →
Next in month →
Re: [wsrp-wsia] [change request #36] MarkupType.markupType
From a programming perspective it would be easier to have just one
markupType as this may be used as a key. We could rather allow the "*" to
denote multiple markup types like in section 6.1.8 in the markupParams
structure.
Best regards
Carsten Leue
-------
Dr. Carsten Leue
Dept.8288, IBM Laboratory B鐽lingen , Germany
Tel.: +49-7031-16-4603, Fax: +49-7031-16-4401
Rich
Thompson/Watson/I
BM@IBMUS To
01/24/2003 03:26 cc
PM
Subject
[wsrp-wsia] [change request #36]
MarkupType.markupType
Document: spec & wsdl
Section: 5.1.10
Page/Line: 22/4 & 10
Requestedby: Michael Freedman
Old text: [R] string markupType
Proposed text: [R] string markupTypes[]
Reasoning: To reduce verbosity shouldn't we allow a portlet to define the
N markup types for which the remainder of the structure applies? Or do
folks think that this is such a rare case that not dealing with an array
is a better form?
----------------------------------------------------------------
To subscribe or unsubscribe from this elist use the subscription
manager: <http://lists.oasis-open.org/ob/adm.pl>
← Prev in month
← Prev in thread
Next in thread →
Next in month →