← Prev in month
← Prev in thread
Next in thread →
Next in month →
[wsrp-wsia] [change request #236] calling mime type fields "mimeType"
Document: Spec & wsdl Requested by: Rich Thompson Reasoning: We have several fields which are required to hold a mime type. Why not name them all mimeType (or mimeTypes for arrays)? (Currently one has this name (UploadContext.mimeType)) Section: 5.1.10 Old text: MarkupType.markupType New text: MarkupType.mimeType Section: 6.1.9 Old text: MarkupParams.markupTypes New text: MarkupParams.mimeTypes Section: 6.1.10 Old text: MarkupContext.markupType New text: MarkupContext.mimeType ---------------------------------------------------------------- To subscribe or unsubscribe from this elist use the subscription manager: <http://lists.oasis-open.org/ob/adm.pl>
← Prev in month
← Prev in thread
Next in thread →
Next in month →