[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: [OASIS Issue Tracker] Commented: (OBIX-6) Call the tag element "type" instead of "tag" - as it seems to be more like a type than a tag (although "type" already used in edge cases)
[ http://tools.oasis-open.org/issues/browse/OBIX-6?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=35053#action_35053 ]
Markus Jung commented on OBIX-6:
--------------------------------
I think "obix" would be a good name identifier. This leads to something like "obix":"obj", or "obix":"bool" which increases the readability. Fixed in oBIX-Encodings-v1.0-wd07.
> Call the tag element "type" instead of "tag" - as it seems to be more like a type than a tag (although "type" already used in edge cases)
> -----------------------------------------------------------------------------------------------------------------------------------------
>
> Key: OBIX-6
> URL: http://tools.oasis-open.org/issues/browse/OBIX-6
> Project: OASIS Open Building Information Exchange (oBIX) TC
> Issue Type: Bug
> Components: ENCODINGS Specification
> Affects Versions: ENCODINGS PR01
> Environment: Matthias Hub
> Reporter: Toby Considine
> Assignee: Markus Jung
> Priority: Minor
>
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://tools.oasis-open.org/issues/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira
[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]