[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: [OASIS Issue Tracker] (TOSCA-207) postconfigure operation on Standard operation should be renamed in poststart
[ https://issues.oasis-open.org/browse/TOSCA-207?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=52841#comment-52841 ]
Moshe Elisha commented on TOSCA-207:
------------------------------------
In order to keep the original intention of this operation and make things clearer - I suggest to simply rename "post_configure" to "post_initial_start" and clarify in the docs that it runs only once in the initial deployment after the "start" operation.
All the other questions raised here should have separate issues.
> postconfigure operation on Standard operation should be renamed in poststart
> ----------------------------------------------------------------------------
>
> Key: TOSCA-207
> URL: https://issues.oasis-open.org/browse/TOSCA-207
> Project: OASIS Topology and Orchestration Specification for Cloud Applications (TOSCA) TC
> Issue Type: Bug
> Components: Profile-YAML
> Reporter: Luc Boutier
> Assignee: Moshe Elisha
>
> postconfigure:
> description: Standard lifecycle post-configure operation (post-start)
> That will be much more clear (simple if it was called poststart as this is actually a poststart operation).
--
This message was sent by Atlassian JIRA
(v6.2.2#6258)
[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]