[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: [OASIS Issue Tracker] (TOSCA-222) CSD03 - Proposal - Remove "store_" prefix from ObjectStorage Node type
[ https://issues.oasis-open.org/browse/TOSCA-222?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=59206#comment-59206 ]
Paul Lipton commented on TOSCA-222:
------------------------------------
This was resolved in Rev. 9, WD 5 of the Simple Profile for YAML.
> CSD03 - Proposal - Remove "store_" prefix from ObjectStorage Node type
> ----------------------------------------------------------------------
>
> Key: TOSCA-222
> URL: https://issues.oasis-open.org/browse/TOSCA-222
> Project: OASIS Topology and Orchestration Specification for Cloud Applications (TOSCA) TC
> Issue Type: Bug
> Components: Profile-YAML
> Affects Versions: CSD1, CSD2
> Reporter: Matthew Rutkowski
> Priority: Minor
> Fix For: CSD03
>
>
> The tosca.nodes.ObjectStorage node type has three properties that use the old convention of having the same prefix; in this case "store_".
> Specifically:
> store_name
> store_size
> store_maxsize
--
This message was sent by Atlassian JIRA
(v6.2.2#6258)
[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]