virtio — archive
[Date Prev]
| [Thread Prev]
| [Thread Next]
| [Date Next]
— [Date Index]
| [Thread Index]
| [Month Index]
| [List Home]
[PATCH v12 00/10] Introduce device group and device management
>
From: Michael S. Tsirkin <[email protected]>
> Sent: Friday, May 5, 2023 11:22 AM
>
> Renaming it to num_req_queues reflect its precise usage.
>
> It also avoids confusion with PCI transport's generic num_queues field.
>
> There's no confusion actually - both fields are exactly the same are they not?
> The one in blk just predates the one in pci.
By taking admin queues out of num_queues range, both are same.
[Date Prev]
| [Thread Prev]
| [Thread Next]
| [Date Next]
— [Date Index]
| [Thread Index]
| [Month Index]
| [List Home]