Re: [xml-dev] Namespace terminology

From
Lars Marius Garshol <>
To
Date
2002-02-05T21:40:21Z
ID
<>
Thread
Re: [xml-dev] Namespace terminology
* Evan Lenz
| 
| I like the term used by the XPath 1.0 spec: "expanded-name" (or,
| depending on your naming convention of choice, "expanded_name",
| etc.)

Yes, that works. The definition fits very closely, it appears in an
official document, and the connection between the name and what it
signifies is pretty logical.

* Tim Bray
|
| Universal names?  Unames?

Not as logical as exanded name, but if it had been in official use I
think I would have accepted it. I prefer expanded name, though.

Thanks a lot, both of you!

-- 
Lars Marius Garshol, Ontopian         <URL: http://www.ontopia.net >
ISO SC34/WG3, OASIS GeoLang TC        <URL: http://www.garshol.priv.no >